1

I have a table in an MS Word document created by FineReader, an OCR software. I use MS Word 2007. Now some of the words appear clipped at the top, like this:

enter image description here

What should I adjust to make the table look normal?

1

What should I adjust to make the table look normal?

You need to change the spacing before/after the paragraph and/or the line spacing.

  1. Select the paragraphs you want to change.

    Tip: If you decide you want to change line spacing for the entire document, and not just specific paragraphs, press Ctrl+A. That combination of keys selects all text in your document.

  2. Choose Home > Line and Paragraph Spacing.

    enter image description here

  3. Choose the number of line spaces you want or choose Line Spacing Options at the bottom of the menu, and then select the options you want in the Paragraph dialog box under Spacing.

    The Spacing options are highlighted in the Paragraph dialog box.

    If you want to change the spacing before or after the selected paragraphs, in the Before or After box and enter the amount of space that you want.

Source Change the line spacing in Word

1

It appears that both tops and bottoms are clipped. It happens when line height is set too low. Try to adjust it to 1.

  • Can I somehow set it to "self-adjust"? – CopperKettle Apr 15 '17 at 13:43
  • 1 is kinda self-adjust. This value is proportional to line height defined by the current font, so 1 means "just use what the font recommends", it's a safe choice. – gronostaj Apr 16 '17 at 9:47

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.