2

Machine: iMac 27" late 2012
Running: MacOS Sierra 10.12.2

My iMac does not register a left arrow press in any program. However, the key works when I'm using modifier keys (Command + left arrow) or when I'm using a different account (leading me to believe that this is a software issue).

Things I've tried so far:

  • Logging out
  • Restarting
  • Resetting NVRAM
  • Removing com.apple.HIToolbx.plist (etc.) files
  • Running defaults delete -g
  • Viewing input on keyboard viewer (Command + left arrow registers, but left arrow alone does not)

Obviously I could set up another account but surely there's another way to fix this.

Any ideas?

1

Solved my problem. Turns out an application called aText was preventing me from being able to use that key. Quit the application and computer now works normally.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.