4

Office 2013:

I like to use the word-addon Grammarlyby google in word but I'm stuck on the log in screen. Office is being allowed to connect to the internet so I think it is related to proxy authentication. How can I enable proxy authentication for this addon?

5
  • How are you getting in? Remote Desktop Connection? Teamviewer? etc. What's the exact error message? Apr 23, 2017 at 18:56
  • @Raystafarian This does Not make any Sense - A Remote Session is Not influencing the behaviour of Word Running on the Client machine. There is no error Displayed - I guess It Results in a Connection Timeout Apr 23, 2017 at 18:59
  • Maybe you (as remote) don't have rights on the client to install it? Apr 23, 2017 at 19:00
  • I don't use a Remote Connection - I think The only Issue is The Proxy Apr 23, 2017 at 19:01
  • Can you describe your network setup (including the firewall/proxy)? If we are thinking this is network problems, then knowing about the network would be required to get it working. Besides general info, are you required to authenticate before gaining network access? How do you provide authentication information? Once connected, is the network wide open to the internet or are there still port/site/application restrictions? If you said no restrictions, do you have proof of that or is it just a guess since nothing else has been noted as blocked?
    – Ruscal
    Apr 25, 2017 at 15:13

1 Answer 1

1
+50

You can try setting Grammarly to proxy mode

To do it on your machine specify your login details by navigating to "Grammarly" on your Word toolbar -> "Settings" -> "Proxy settings"

Refer: https://support.grammarly.com/hc/en-us/articles/115000090591-Error-Logging-in-

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.