2

I have a Dell S2716DG 1440p Monitor with G-Sync and a 1080 ti. It is running the latest Windows 10 Creators Update.

I noticed earlier today that the screen is not totally being used. There are about 20-40 pixels on the top, left, right, and about 10px on the bottom that are not used.

It looks like this (stackoverflow will not load the properly rotated photo):

space between screen 1

The resolution is set to native in Nvidia Experience, (2560x1440) but when I change the resolution, rather than making everything bigger but keeping the scale of the monitor, it actually uses less of the monitor itself.

Here's what that looks like:

larger space between screen

I have restored the monitor to factory settings and this did not resolve the issue.

I have reinstalled the Nvidia driver (v381.65). This did not work.

I have enabled "Resize the desktop" in the Nvidia Control Panel and the tool would not let me expand the screen beyond the bounds.

I have changed the Aspect Ratio in Nvidia Control Panel from Aspect Ratio (default) to Fullscreen, and then no scaling. These did not resolve the issue.

How do I fix this?

  • 1
    Do you have an option for underscan/overscan in the monitor itself? – plttn Apr 18 '17 at 17:37
  • Not that I'm aware of. I don't see something like that in the monitor settings. – DCIndieDev Apr 18 '17 at 17:47
  • Do you use HDMI or DVI to connect to monitor? I had a similar issue (with a Samsung FullHD), solved using DVI cable instead of HDMI. – AndrewQ Apr 18 '17 at 17:59
  • I'm using a Display Port cable – DCIndieDev Apr 18 '17 at 18:17
  • @DCIndieDev, consider the option of using another type of port and cable, to see if something changes, or ask Dell support. – AndrewQ Apr 18 '17 at 18:46
0

You may want to go to your NVIDIA Control Panel (for ATI users, it's the Catalyst Control Center) and look for an "overscan / underscan" slider. Then adjust until your image fits your screen.

  • I'm not seeing an overscan or underscan, but I did find "Adjust desktop size and position" which gives me the options of Aspect Ratio, Full Screen, or Scaling. None had an effect. I also found "Enable Desktop resizing" but the tool did not allow me to expand my monitor beyond the margins – DCIndieDev Apr 18 '17 at 18:21
0

To fix my issue, I had to change the Scaling setting under Adjust Desktop Size and Position in the Nvidia Control Panel from "Aspect Ratio" to "Full Screen".

After this, I could change the resolution in the Change Resolution section of the Control Panel properly.

Its possible that the Aspect ratio option would scale properly if given resolutions that scale 1:1 with my monitor resolution. Non-scaling resolutions would still present black space on the monitor.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.