0

When I download and install the Creator Update (Feature update 1703), and then restart my computer, I get this screen:

enter image description here

I can bypass this recovery screen by going into 'UEFI Firmware Settings' (and sometimes 'Startup Settings') and using the 'boot override' option on my bootable partition. My system then boots normally from then on. (Even on further restarts.)

However, the update says it failed to install.

This is just using windows update from settings. I've also tried using the windows update assistant, and it produces the same issue (though I get the recovery screen for two boots with it continuing it's update progress in between).

Using a bootable USB and trying to repair my startup system failed:

Root cause found:

Unspecified changes to system configuration might have caused the problem.

Repair action: Result: Failed. Error code = 0x32 Time taken = 78 ms

Repair action: System files integrity check and repair Result: Failed. Error code = 0x490 Time taken = 321188 ms

Additionally, using bootrec /scanos from the command line in the bootable USB said it couldn't find any windows installations...

I am booting on an SSD with a HDD as my data disk.

Looking here (last post) suggests it might be a USB firmware problem. I do have a gaming mouse, could this really be causing it? (I'll try it again with my mouse unplugged when I have the time.)

Any ideas on how to push through the update without breaking my currently working system?

bumped to the homepage by Community 3 hours ago

This question has answers that may be good or bad; the system has marked it active so that they can be reviewed.

  • The drive is caused by a device inaccessible error. – Ramhound Apr 19 '17 at 20:39
  • Yes, but the drive is clearly accessible as I can boot to it... right? – River Apr 19 '17 at 20:39
  • 1
    Have you tried the obvious fix? – Ramhound Apr 19 '17 at 20:45
  • @Ramhound I basically just tried it again and it worked this time... Despite having the same error. I've added what I did as an answer. – River Apr 20 '17 at 0:09
0

I've ended up with the exact same problem as you and what made it work for me is using the Windows Update Assistant as my updating agent and reconfiguring my BIOS to not use the fast boot mode.

This latter thing, I think, is key because, for me at least, when I encountered the 0xc000000e error the system would spend less time at my BIOS screen than usual for my computer, so I figured it wasn't setting up a crucial device which it normally does set up.

  • Commentary shouldn't be submitted as an answer to questions – Ramhound May 12 '17 at 0:03
  • I'm still occasionally getting the error and screen on restart, though I'm still able to bypass it. I'll try disabling fast boot to see if that fixes it. – River May 12 '17 at 2:05
  • That didn't help. With fast boot on I don't see the screen (I guess because a full shutdown isn't done), whereas I do see it when fast boot is off. With fast boot on, I only see the screen during windows updates. – River Jul 1 '17 at 15:55
0

I tried updating using the windows update assistant again, this time with my mouse unplugged.

I got the same recovery screen and error, again bypassed it with the 'boot override' option, and this time I didn't get the screen a second time and upon booting into my account, I found the creators update was successfully installed.

Honestly I'm not sure if this was due to my mouse or not, since the same error occurred, but this time didn't seem to affect the update's progress.

It still gives the error screen every time I hard reboot or install updates (but I can bypass it as before), so if anyone has a real fix, it would still be appreciated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.