0

When I search any term in the Start Menu, I never get local results: enter image description here

That is, until I manually apply a filter to the search: enter image description here

Then for some reason, it works properly. Does anyone have a fix? Haven't found one in any similar Super User question/online forum.

  • Have you disabled indexing? – PulseJet Apr 21 '17 at 19:47
  • Disable internet searches and see if you have better results. – Ramhound Apr 21 '17 at 20:14
  • @RadialApps all the files are properly indexed (as shown in results when a filter is applied) – pqn Apr 23 '17 at 21:47
  • @Ramhound I've searched and installed gpedit.msc (I have Windows 10 Home), but the "Search" folder is missing in the editor – pqn Apr 23 '17 at 21:48
  • @pqn That means you will have to apply the changes to the appropriate keys yourself – Ramhound Apr 23 '17 at 21:53
0

Turn UAC back on. To verify if this is your problem, check the following logs in event viewer. Application

And

Applications and Services logs - Microsoft- Windows - Apps

If you see anything regarding Cortana or SearchUI that says "This application cannot be activated by the built-in Administrator" - It's because you've disabled either UAC or the Windows Firewall Service.

This will deny required permissions to Cortana - which happens to be a key component of Windows Search.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.