1

enter image description here

Modify firefox shortcut did not help

-p -no-remote  
1

1 Answer 1

4

The PortableApps wrapper around Firefox limits the amount of firefox.exe processes. However, if you have Firefox running and attempt to run Firefox Portable alongside it, it will detect this and refuse to open.

To resolve this, you need to write a PortableApps Firefox config file. You can find an example config file in Other/Source/ called FireFoxPortable.ini).

[FirefoxPortable]
FirefoxDirectory=App\firefox
ProfileDirectory=Data\profile
SettingsDirectory=Data\settings
PluginsDirectory=Data\plugins
FirefoxExecutable=firefox.exe
AdditionalParameters=
LocalHomepage=
DisableSplashScreen=false
AllowMultipleInstances=false
DisableIntelligentStart=false
SkipCompregFix=false
RunLocally=false

The value you need to adjust is AllowMultipleInstances, which is by default set to false. Set it to true, and save the file as FirefoxPortable.ini alongside FirefoxPortable.exe.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .