1

enter image description here It took me ages to find this setting. But as you can see in the picture, I don't have the Notification (Action) center icon on my Taskbar. And in a Settings app it appears grayed, though ON. I still am getting notifications, but if I missed to click on them, I can't review them anymore...

How can I get my Action center to appear onmy Taskbar?

  • did you find solution ? – Jaydeep Galani Mar 2 '19 at 3:09
  • 1
    I just gave up and reinstalled the OS completely. Someone mantioned malware being involved and I am not waiting for solutions then :) – Gediminas Jeremiah Gudelis Mar 29 at 14:51
3

Go to Control Panel | Notification Area Icons. Click "Turn System icons on or off" and make sure that the icon for Action Center is set to On:

enter image description here

If your setting is grayed out, this can have to do with local / domain group policy. Another possibility: the windows security center is not running.

Take a look: https://social.technet.microsoft.com/Forums/office/en-US/e348996a-a2a5-4af4-860e-2bdf38e64c06/greyed-out-action-center-settings?forum=winservergen

I you want to unlock the buttons start this service: "wscsvc" ( windows security center )

If you stop that service, you'll have the greyed out options but everything else in the action center will work.

|improve this answer|||||
  • In windows 10 (as of 28-08-2018) the setting to edit which system icons are shown, is under Settings | Personalization | Taskbar | Notification Area. – Loyalar Aug 28 '18 at 10:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.