0

I have a server with "Windows Server 2008 R2 Enterprise" Installed, it is not in a domain, it's a workgroup.

This server has several shared folders, a few days ago Win 10 computers can't access these shared folders (All 15 pc).

enter image description here

Just computers with Windows 7, and other servers similar to this (WinServer2008) can access these shared folders with no problem.

This is what I have done so far:

  • Restarted the server.
  • Restarted my HP Switch.
  • All the 15 pcs can ping the server (192.168.100.3), can RDP, with no problems.
  • Disabled A/V and Firewall on server.
  • The shared folders have not been changed at all.
  • I have a few SQL Databases running with no problem.
  • Tried using the IP and/or UNC path.
  • I have checked for malware, found nothing.

Am I missing something?

UPDATE:

Additional Information:

  • Server and PC are in the same network (connected to tha same switch), both using a static IP.

  • No firewall between them.

  • I have enabled/disabled Netbios over TCP/IP, server and client, no luck.

  • I have installed WireShark to analyze 192.168.100.3 traffic and determine the problem

This is a result from a Win 10 PC, I really don't undestand the errors.

Any Ideas?

From Win7 PC


UPDATE 05/03/2017

I had no luck with this problem, I will have to re-install Windows Server from scratch.

Thanks to everybody for your time and help...

10
  • What happens when you try to access the shares? Do you get any error messages? – Ƭᴇcʜιᴇ007 Apr 27 '17 at 18:10
  • When I type \\192.168.100.3\ on windows explorer I get this error: Windows cannot access \\192.168.100.3 Check the spelling ot the name, Otherwise, the might be a problem with your network. To try to identify and resolve network problems. click Diagnose. Error code: 0X80070035 The network path was not found. – Ezequiel JS Apr 27 '17 at 18:16
  • I just solved a very similar problem. I can access the shares but i can't transfer any files. Are these shares on a different vlan than the rest? do you have a hardware firewall anywhere in between? My issue was the IPS of the Firewall was blocking the transfer, apparently win10 and 7 do something different. I suggest running a wireshark capture and see if the connection is being rejected by the server or something else on the network – acme64 Apr 27 '17 at 18:25
  • #acme64, All computers are in a same network, connected to the same switch, using static IP. So no firewall between them – Ezequiel JS Apr 27 '17 at 18:36
  • Have you checked for a time skew? Also, have you tried disabling the built-in firewalls on both systems, just to eliminate that as the issue? Running any AV on either system and if so, tried disabling it too? – MagnaVis Apr 27 '17 at 21:23
0

Verify your DHCP with option 43 to send NetBIOS over TCP/IP. if it is disabled, enable it. if it is enabled, disable, save and than enable and save the config

A lot problems with 0X80070035 are related to NETBIOS

1
  • #TomEus, I already did that on the server side and on the client side. It was Set as Default, changed to Enable and to Disable. Didn't work – Ezequiel JS Apr 27 '17 at 18:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.