0

I have Adobe Reader 10.1.10 (latest that supports my language), and whenever I try to print something, it ruins the file. I tried printing to PDF (basically save), or open with PDFFactory, all is corrupted.

Here is how it looks before print: enter image description here

And here is after: enter image description here

Also notice that it thickens the font a bit, and removes some text (top left corner, it removes '17')

I tried following this help guide, but with no luck.

Files:

  • This is the original PDF.
  • This is after I print it to file or to actual printer.
0
  1. Be sure you have all fonts specified in the PDF on your system.

  2. Try printing as an image, rather than using the available fonts.

  3. Try a third-party PDF viewer such as the free Sumatra or PDF-XChange Viewer. I've found Sumatra offers more accurate rendering, but PDF-XChange Viewer opens large files more rapidly.

Hopefully, one of these methods will work for you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.