0

My friend ordered a new hard disk recently and asked me, if I could put them in and then install new Windows 10 on them. Everything went OK, except for installing Windows.

When I tried to install 32-bit version of Windows 10, everything worked, system installed and ran perfectly without any errors. However 64-bit system doesn't want to boot. Not even Windows installer. CPU is 64-bit, because he was running Windows 7 64-bit on it perfectly fine.

I also tried other Windows versions I had lying around just to see if I could get into the installer. No 64-bit systems work. Not even Linux. However I am able to install 32-bit Windows xP, 7, 8 and even 10. I am able to boot into 32-bit Ubuntu and Debian. But nothing 64-bit.

I need to give him the PC back in a next couple hours (or tomorrow morning) and I am desperate for help.

I tried resetting BIOS to default settings, disconnecting hard drives, booting with another RAM sticks... nothing. When I insert the USB with Windows installer into ANY other PC, it works and installs just fine. I tried the USB on my own PC, on my 2 laptops and even on a server - it works.

By not being able to get into installer I mean that it starts, but freezes on a blue Windows logo. Windows 7 64-bit freezes on a "Loading files" screen. 64-bit Linuxes just go black screen and are stuck there.

His PC specs are:

Core 2 Quad Q8400
4 GB DDR2 800 MHz RAM
Gigabyte GA-P35-DS3R motherboard
GTX 640 Graphics Card
1 TB SATA 3 Hard drive (the new one)

By the way, I'm trying to boot off a 32 GB flash drive, since he doesn't have any DVD drive. Flash isn't faulty, I tested it as well. I burn the iso's using Rufus.

  • Why are you not using the Windows 10 Media Creator which should "just work"? microsoft.com/en-us/software-download/windows10 otherwise there are other methods at tenforums.com/tutorials/… – Mokubai May 1 '17 at 13:37
  • Its possible to have a processors that supports the 64-bit processor and have a 32-bit UEFI kernel, if that is the case, then you can only install 64-bit with legacy mode enable. A good chunk of 2009 OEM machines had 32-bit UEFI kernels. Windows 7 32-bit doesn't support UEFI. – Ramhound May 1 '17 at 13:43
  • c2q probably uses an oldschool bios - so anything UEFI will fail. Kinda odd nonetheless. – Journeyman Geek May 1 '17 at 13:52
  • @Mokubai Nope. Doesn't want to start. I tried all the methods and none of them work. The official Windows 10 downloader doesn't seem to find my USB, which is really odd, because the USB is 32 GB in size. So I'm not able to try it. – Plajdo May 1 '17 at 15:01

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.