57

What is the keyboard shortcut to show the connection bar on an existing Remote Desktop session when the connection bar is hidden?

2 Answers 2

91

The Below Shortcut may work as stated in this windows weblink.

Ctrl+Alt+Home: In full-screen mode, activate the connection bar

5
  • 2
    I think this is specific answer the OP was after :) Thanks
    – Grantly
    Dec 21, 2016 at 20:26
  • 2
    Also worth pointing out that when remoting onto a machine then remoting from that machine to another machine the connection bars overlap and it can be tricky to select the right one, in which case you can drag the 1st bar left/right to reveal the bar beneath.
    – Netricity
    Sep 23, 2019 at 13:51
  • Thanks for the very helpful answer @Josh ! Aug 17, 2020 at 12:07
  • Perfect! Since my keyboard doesn't have a "break" button, I needed this to get out of the remote session
    – vatsug
    Sep 26, 2020 at 9:31
  • How do you pass CTRL-ALT-HOME when you're RDP'ing within an RDP?
    – Brain2000
    Aug 23, 2021 at 18:04
60

Since that interface requires a mouse to use anyway, I don't believe there is one. You just need to hover your mouse over the top edge to show it.

The knowledge base article "List of the keyboard shortcuts that are available in Windows XP" has a section listing the special shortcuts used while in a Remote Desktop session.

Hovering at the top of the screen will only work is all you did was 'un-pin' the connection bar. However, if prior to connecting you unchecked 'display the connection bar in full screen mode' on RDC's Display tab, then you need a different approach. You cannot bring up the connection bar at all. This may cause you to wonder how to get back to the local computer screen. This is done via the Ctrl + Alt + Pause shortcut key combination which toggles the RDC window size on the local computer's desktop.

2
  • 22
    In Windows 8 and "display connection bar in full screen mode" is unchecked then <Ctrl> + <Alt> + <Home> shows the connection bar. You can then <Tab> through the minimize, maximize and close buttons on the bar.
    – km1
    Jun 7, 2013 at 14:19
  • 2
    On my multi-monitor remote desktop setup, hovering at the top middle of any screen fails to show the connection bar. <Ctrl> + <Alt> + <Home> works. Jul 19, 2021 at 19:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.