1

I have this windows 10 pro keyboard setting problem.

My pc is a japanese laptop that I changed to a German keyboard setting.

This works OK for all windows software, but when I start a command window by running cmd.exe, it's stuck on japanese, displaying the mostly English ASCII characters printed on the keyboard.

I can then type intl.cpl and a window with the language selection pops up. This already shows the German language selected. After I close this window, the keyboard works as expected.

I have to do this every time I run cmd.exe.

Is there a change to make this permanent - or at least change the setting in a way that doesn't require another window popping up?

2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.