1

I am doing asp.net mvc web-programming and chrome make pain in my development. it cache everything that's running on asp.net mvc's running localhost port.

I have a half dozen stylesheet having 5k lines of code. if I change something it's not taking changes.

it's frustrating to do too many refresh to get it updated. I have tried web-essentials and some other mads kristensen's plugin but that's only work if I make change it's showing me the updated but it's old if I refresh.

anyone have any plugin, settings to tell chrome to stop caching my localhost port or do not cache. I can run a seprate profile if there is some settings that can be applied to whole profile.

Thanks

3

To force a refresh of all resources, use CtrlF5.

To make it automatic while developer tools are open, activate the "Disable cache" option in the Network tool.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.