2

I just installed wrt firmware (it was compatible with my TPlink TL-Wr 740n) and it installed successfully but now when I tried default getaway I can't access router login page.I tried PUTTY.I tried hard reset several times.ipconfig /renew | Release are both not working either.I verified several times that default gateway is 192.168.1.1.It's responding to ping but no login page.Any suggestions, please

enter image description here

enter image description here

6
  • ERR_CONNECTION_REFUSED indicates your router is refusing the connection. This means the firmware you installed doesn't appear to have a web configuration enabled. I strongly suggest you SSH into the device, upload the default stock firmware, and restart the process of moving to WRT
    – Ramhound
    May 8, 2017 at 19:14
  • What firmware did you installed? Have you tried accessing your router via telnet (port 23) or SSH port 22)?
    – Alex
    May 8, 2017 at 19:16
  • @Alex I can now access through SSH using PUTTY but I cant seem to find working command for enabling web GUI.
    – hacker red
    May 8, 2017 at 19:25
  • @Alex name of firmware "openwrt-ar71xx-generic-tl-wr740n-v4-squashfs-factory"
    – hacker red
    May 8, 2017 at 19:26
  • Here is a good tutorial on how to install a webGUI: wiki.openwrt.org/doc/howto/luci.essentials# however I think you should follow @Ramhound's advice and start over.
    – Alex
    May 8, 2017 at 19:31

2 Answers 2

0

Before installing a third-party firmware, you should have first ensured that you have the installation media for the router's original firmware from the manufacturer, and also that you master the know how, or have the tools, to force its installation in a bricked router, just in case.

If the installed firmware was DD-WRT, its default username is root and default password is admin. If these do not work, do a hard reset and try again.

If this does not work, reinstall your original firmware. Assuming your router is the TL-WR740N V5, you can download its firmware and installation utility from the TP-Link Support site. If your router is not the V5, search for it in the TP-Link site.

In the case that this also fails, and as you can access the SSH, you can use the firmware and instructions found in the page TP-Link stripped firmware. Even if this revives your router, I would still reinstall over it the firmware downloaded from TP-Link, just to be sure.

7
  • I understand everything you are saying and I have tp-link firmware but problem that's occurring now is that I can't enable web GUI as flash ROM is full so I'm trying to install it using Ssh and can't find command for that
    – hacker red
    May 8, 2017 at 19:43
  • In that case, your router does not seem to have sufficient memory for DD-WRT, which is probably the reason for all your troubles. My best advice is to give up and return to TP-Link firmware.
    – harrymc
    May 8, 2017 at 19:46
  • that's exactly what I'm trying to do but without a Web-GUI it's sort of impossible for me
    – hacker red
    May 8, 2017 at 19:48
  • The TP-Link utility should be able to install over DD-WRT. If it fails, my last link has some suggestions you could try inside its zip file.
    – harrymc
    May 8, 2017 at 19:49
  • the problem is not having a GUI and I'm trying alternate methods.I tried it by uploading bin file to tmp folder on router but at end this error occurs.Writing from /tmp/43.bin to firmware ... [e]Failed to erase block
    – hacker red
    May 8, 2017 at 20:10
0

First of all thanks to all for your help in resolving issues.The first clue I got was using SSH instead of telnet by @alex.Then I followed This Link and it was of some help but no firmware was working from maker's site and then @harrymc helped by providing that link of striped firmware's that actually worked and now my router is restored to default condition.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.