0

I use notepad++ to do debugging of complex nests of conditions. So when I tried changing the styling of the Brace Highlight Style to a more louder color, i was confused why it wasn't taking effect.

I took this advice from the github site. So I made global style the same as with the Brace Highlight Style, but still same effect.

Tried restarting notepad++ and still the same.

1

Turns out, you need to disable the Enable global foreground color and Enable global background color options off:

go to Menu > Style Configurator > Global Styles > Global override

for it to take effect.

Cheers!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.