2

My Excel tabs and commands are in English, yet the numbers are shown in German (0,1 instead of 0.1). I looked here (Change numbering language of the Excel context by changing the Windows language) but it doesn't resolve it. How can I switch to English?

2

Number notation settings use the system locale setting.

In order to set this to english, go to Control Panel > Country / Region and find the More settings... at the bottom.

There you can change the notation settings. This will change the settings for the entire system though, and there's no way around it.

2

1st (only changes in Excel)

  • In Excel go to File - Options - Advanced
  • Under Editing Options uncheck Use system separators and set your own.

2nd Option

  • From Start button search for Region settings.
  • In the new window, under Formats tab change to English then press OK.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.