4

How do I stop VLC Media Player from hiding my mouse cursor? VLC hides my mouse cursor whenever I put my cursor over the video. It's very annoying.

I am using Xubuntu 16.04 64-bit and VLC Media Player 2.2.2 from the repos.

3

In Advanced Preferences -> Video you'll see the entry to control this:-

VLC Advanced Preferences

Hide cursor and fullscreen controller after x milliseconds can be set to any large value longer than any video. Of course you'll retain the controller, but that comes with the setting.

| improve this answer | |
  • How do I get to the VLC Advanced Preferences? I only see regular Preferences. – Aaron Franke May 14 '17 at 2:59
  • 2
    It's at the bottom of the screen: select All under Show settings. – AFH May 14 '17 at 11:15
  • 2
    Still hides the cursor in non-fullscreen videos (Ubuntu 16.04.2, VLC 2.2.2), where it is even more annoying. In fullscreen I'd actually expect it to hide, but not in window mode. – Zelphir Kaltstahl Jul 10 '17 at 22:28
  • 2
    Actually there is a bug for the thing I was talking about: bugs.launchpad.net/ubuntu/+source/vlc/+bug/1601981 – Zelphir Kaltstahl Jul 10 '17 at 22:34
  • 1
    @Zelphir - Thanks for the link: useful information. Not sure what you can do about it, apart from running an earlier version until a fix is released. – AFH Jul 11 '17 at 10:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.