1

I have moved my system partition to create 150 MB of space that I will later allocate to the boot partition.

Due to this now whenever I try to boot I get the BSOD of INACCESSIBLE_BOOT_DEVICE.

I have tried the basic troubleshooting of recreating the BCD from the command line from the recovery. Is there anything else I can do ?

I don't want to make a clean install since my Windows OS contains files I need.

  • What exactly did you do to move the partition? Do you actually boot using UEFI? – Daniel B May 14 '17 at 9:43
  • Why did you move this partition without understanding that it would effect your ability to boot to your Windows installation? – Ramhound May 14 '17 at 14:07
  • @Ramhound I moved the partition so that I can install Grub to the EFI partition after installing linux for dual boot purposes. The EFI partition did not have enough space so I had to first move the Windows partition and then add the free space to the EFI system partition. – ng.newbie May 14 '17 at 17:48
  • @DanielB No idea. Any way to check ? But I know I am not using Secure Boot – ng.newbie May 14 '17 at 17:49
  • You may boot up with Linux live CD and move all essential files to another partition. Then reinstall Windows OS. – Biswapriyo May 15 '17 at 19:37
1

Solved it using the instructions given here.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.