0

my Windows Firewall blocks internet access for connected devices via Internet Connection Sharing (ICS).

Problem

On my Windows 10 Pro (1607) machine (HP ProBook 450 G4), I want to share my wired Ethernet internet connection via WiFi. I want to use this connection with my HTC One m7 device. When I activate a mobile hotspot under Settings > Network & Internet > Mobile hotspot all looks fine. I connect my phone to this new WiFi and open chrome browser. When I try to open a website I see an error: ERR_NAME_NOT_RESOLVED.

When I deactivate Windows Firewall for public networks it works fine, connections to internet server can be established.

When I check Network and Sharing Center, I see two active networks: One private one with two connections (Ethernet and WiFi) and one public one with one connection ("LAN connection* 13").

Question

So actually, I get it to work, but I don't want to leave my firewall deactivated, especially for public networks. Does anyone know which rule I have to add to my firewall settings to permanently allow all traffic passing through from and to "LAN connection* 13"? (Just to be clear, I don't need port forwarding through Window's NAT, I just want to allow devices in the shared connection to use internet.)

  • Reset firewall rules in control panel. – Biswapriyo May 15 '17 at 19:34
  • I did but still no connection – Raul Pinto May 29 '17 at 15:02

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.