1

Reach/initial connection of the share is fine. Can render directory list. Can even download off the share (copy/cut from it, paste local). But.. trying to upload (copy/cut local and paste there) sees the transfer start and remain at 0%. Windows explorer halts. explorer.exe and a few threads become 'unkillable'. Off another workstation/Microsoft Windows instance. Works fine. It's this machine. Windows 10. Not firewall/network related.

Only over VPN. On it locally/on LAN. No issues.

Strangest thing..... Anyone got any thoughts ?

  • Maybe a Path MTU Discovery problem? Try setting your MTU to something low-ish, like 1300, and see if that fixes it. If it does, try to find the highest value that works. – Spiff May 15 '17 at 8:18
  • This I like... Let me try – mpgioia May 15 '17 at 16:09
  • Yeh.. not really.. didn't work.. I'll dedicate infinite time to tracing/debugging.. No issue for me.. just need to know where to start.. – mpgioia May 16 '17 at 0:34
  • Happens with robocopy too... interesting... – mpgioia May 16 '17 at 1:06
0

Unkillable irresponsive processes mean one thing: Bad driver.

Unfortunately, you have provided no information to help me decide which driver is at fault. More unfortunately is that it probably doesn't matter. Vendors who sell bad drivers usually don't give damn about the problems they cause.

  • Don't know about a bad driver.. process hacker shows all threads associated with windows native drivers. The only reason it gets to a stage of 'unkillable' is because I try to force close explorer.exe when it hangs at 0%.. Can we trace something to see the root cause ? – mpgioia May 15 '17 at 16:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.