0

My default keyboard is in italian. Today I've set up greek's keyboard (downloaded by control panel of windows 10). The problem is the following notification:

enter image description here enter image description hereenter image description here

Translation: greek, optical character recognition, setup failer. This notification occurs many time (16/05/2017, 17/05/2017 and so on) for this reason I'd like to disable it.

Thank you very much.

  • Please translate your screenshots into English. How you diable notifications for a specific application is well documented. What part of that process, exactly, are you stuck on though? – Ramhound May 16 '17 at 20:54
  • Load image in an image editor, put english translation into screenshot, so you are not limited to 0.1% of the Superuser population that understand Italian. In any event, the notification is due to a UWP application you have running, which doesn't support Greek. So you need to determin which application that is, then disable notifcations, for that application. – Ramhound May 16 '17 at 21:07
  • Is your question really how to hide the error message or how to fix the issue? – Dave May 17 '17 at 9:56
  • Hi @Dave, I'd like to disable=hide it forever (but only the above error message). – Gennaro Arguzzi May 17 '17 at 14:13
  • 1
    Rather than hiding this error you should investigate why it is occurring and resolve the issue. That is how you will get the error to go away. – music2myear May 18 '17 at 21:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.