2

I received a word document that has strange formatting settings that I do not how to turn off.

The problem is: when I inserting a single space after a punctuation or character, the cursor position is more than space away from the space (see the following figure, where I turn on the display of editing mark), and when I type next character, the cursor will move to the right position. How can I turn off this strange behavior?

strange behavior of cursor position

edit 05-23

I made a small copy of the original doc that will reproduce this issue. The file is available from my github repo here

Screenshot for this file: enter image description here

17
  • Try Shrinking the font size
    – Sam
    May 17, 2017 at 6:29
  • @Sam, what do you mean by shrinking? I change font size But also this doesn't help.
    – mt1022
    May 17, 2017 at 6:31
  • Try the Font spacing or position (Expanded or raised)
    – Sam
    May 17, 2017 at 7:19
  • This is made all the more funny by the newest suggestions by our college professors to never use two spaces after a period. To say that your software won't allow it is to say the dog ate your homework. If I were still in school I would ask the good prof to show me how.
    – SDsolar
    May 17, 2017 at 8:02
  • 1
    @mrjink, see the link in my edit;
    – mt1022
    May 23, 2017 at 14:43

1 Answer 1

-2

Disable this paragraph marks which is enabled in you document. enter image description here

2
  • Thanks for your suggestion, But this does not affect the behavior of cursor positon.
    – mt1022
    May 17, 2017 at 6:17
  • It does not answer the question
    – Sam
    May 17, 2017 at 6:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.