0

I have two wireless networks at home, 2.4 GHz and 5 GHz. Since my network connection is very fast, I prefer to use the 5 GHz one. However, I have a built in wireless adapter which is 2.4 GHz and a USB dongle which is 5 GHz. For some reason Windows insists on using the 2.4 GHz adapter to connect to wifi and I cannot get it to display the networks from the 5 GHz adapter in the list. I tried to change the metric in the advanced settings of the adapters but that didn't help. How can I tell Windows that I want it to use Wireless Network Adapter 2?

  • Disable the onboard adapter? – Ƭᴇcʜιᴇ007 May 17 '17 at 20:27
  • Tried that. It disables all WiFi adapters at the same time when you click disable. – SMeznaric May 17 '17 at 20:28
  • That shouldn't happen, how are you disabling it? Normally you'd disable a device via the Device Manager... – Ƭᴇcʜιᴇ007 May 17 '17 at 20:32
  • Ah, I went to the device in networking settings, right click then click disable. I guess I should have done it in device manager. – SMeznaric May 17 '17 at 21:01
2

Metric won't help you as it prioritizes established connections. Quick and dirty fix (if you usually don't need your built in adapter): Disable the adapter altogether.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.