My Goal

I am trying to use a webcam for my Windows 10 x64 Desktop. However, when I try to use a program that uses a webcam, such as Skype, I get the message "Your webcam is currently being used by another application" in the program or some variation of that.

My Attempts

I've already taken a look at Cam being used by another application with no success.

Here is what I find when I click on "Driver Details".

  • C:\WINDOWS\system32\DRIVERS\edevmon.sys
  • C:\WINDOWS\system32\drivers\ksthunk.sys
  • C:\WINDOWS\system32\drivers\usbvideo.sys

When I try searching for the camera using Process Explorer, nothing is found. I also searched for the physical diver name.

I've tried...

  • using two different webcams from two different companies
  • used Skype, Google Hangouts, and other webcam software
  • disabling then enabling the device.
  • uninstalling and reinstalling the device.
  • installing the "USB Video Driver" driver.
  • installing the divers given by the company of the device.
  • using both USB 3.0 and USB 2.0 slots
  • closing out of arbitrary programs in hope of getting it to work
  • using a registry cleaner such as CCleaner
  • restarting the computer
  • disabling ESET Smart Security (in case it was blocking it for some reason)


Willing to try anything that doesn't involve a clean install of windows.

  • 1
  • 1
    Unfortunately, this is a moving target sort of question. My business has conference room laptops which must, must, must always be able to connect Skype to the external USB webcam. Zero problems, zero testing, zero configuration, zero embarrassments for C-level execs with visitors and potential clients. Windows 10 has broken USB webcam compatibility half a dozen times. Some of the fixes you'll find will work for v1507, v1604, and now v1703. The problem will keep coming. May 19, 2017 at 23:19
  • @ChristopherHostage besides the one problem I had, with my web camera which was cause by a driver, I have never had a problem with any web camera on Windows 10
    – Ramhound
    May 20, 2017 at 2:30
  • 1

5 Answers 5


Right click on windows icon on the left corner of the taskbar. Click on the settings icon (just above the power icon), this will open windows settings panel.

Click on the privacy icon (lock symbol), to open the privacy panel. Click on the camera icon, to open the camera privacy settings panel. select on or off for each application. To use camera with Skype: switch it on for Skype.

Now the camera works with Skype.

  • This helped me with my issue in so far as that my camera was lighting up as being active, even though no app was directly using it. I entered the camera panel, disabled camera access, reconnected my webcam, enabled camera access, and now it works as it should.
    – k0pernikus
    Nov 24 at 12:34

Windows 10 has wonderfully added (in 2019 ref How to Geek article) this much needed information under Settings>Privacy>App permissions>Camera with "Currently in use" displayed red letters under the name of the "Desktop app" permissions section.

Also in a most helpful way, the history of access is also shown under desktop apps not currently accessing the camera.

If your Windows version is older, many articles describe the tedious multi-step Process Explorer method that works if you meticulously follow the steps. enter image description here


ESET Smart Security has a webcam setting that cannot be toggled off by disabling ESET Smart Security.

In order to fix my problem, I had to go into the ESET Smart Security advanced settings and turn off Webcam Protection.


Go to device manager -> Cameras -> integrated camera *right click and then click Disable device after some seconds right click and click enable device.

As you said, nothing else worked for me as well. But this method worked well. It might work for you as well.


I have a Dell laptop. I first went to YouTube and did as instructed in this video. I set the lid when closed to hibernate in stead of sleep.

I than went to device manager and uninstalled driver in imaging. I did a restart and the camera worked great. When I shut the lid and reopened it several times the camera always came on.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .