1

This question already has an answer here:

I've read previous threads about this issue, but none seemed to help.

I'm running a 64bit version of Windows 10 on a HP Elitebook. I've installed VirtualBox and wanted to create a 64bit Linux VM. However, I can only select 32bit OS'es in VirtualBox.

In the BIOS, I've got both VT-x and VT-d enable, and I've disabled HyperV in Windows, but I still don't have the option to select a 64bit OS.

What am I doing wrong?

marked as duplicate by Ramhound, Toto, Pimp Juice IT, bertieb, n8te Oct 15 '18 at 6:31

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • It sounds like you have security software that is interfering with VirtualBox's ability to use the VT-x and VT-d extensions. – Ramhound May 22 '17 at 13:30
  • Any way to check what's causing the problem? – eilchner May 22 '17 at 13:46
  • You will need to determine which application (which is very likely your security software) thats causing the conflict and disable the conflicting application feature. – Ramhound May 22 '17 at 13:47
2

Turn off Core Isolation in Windows Defender

If duDE's solution didn't work, check Windows Defender > Device Security > Core Isolation Details and make sure this setting is turned off.

Core isolation [includes] security features available on your device that use virtualization-based security

Which is why Core Isolation interferes with VirtualBox.

Switch under "Core Isolation" > "Memory Integrity" is set to "Off"

Not the answer you're looking for? Browse other questions tagged or ask your own question.