0

My setup has an NVIDIA GTX 1080 (Asus Strix ROG) video card with an Acer XB271HK monitor connected via DP, G-Sync turned on in NVIDIA Control Panel and V-Sync turned off in The Witcher 3 video settings. The game runs at 2K (1440p) at 60 fps (the display maximum refresh rate) When playing the game, I'm experiencing terrible tearing, to the point of turning the experience into a nightmare. With V-Sync on, the monitor reports a constant 60Hz (instead of a variable framerate, like when I have it turned off), the tearing seems not to be that of a problem, but the performance running at 4K is worse, because of the extra Vertical Sync processing. I'd like to be able to use the card's native G-Sync instead of a dull V-Sync, considering this was pretty expensive stuff.

0

I have the same issue, turn off and back on the G-Sync in the Nvidia control panel and go to a game - it should get fixed. To make sure G-Sync is really on (no matter what the Nvidia indicator says), enable the refresh rate count on your monitor. If the refresh rate matches your FPS, it means G-Sync is enabled. If it says constantly at your monitor's refresh rate, G-Sync isn't working.

I don't know why, but for me, if you close Nvidia control panel, you will have to turn G-Sync off and on again.

  • It DOES match the render FPS, around 40/45 Hz – Manchineel Jun 19 '17 at 6:40
  • the framerate indicator on the monitor is the actual FPS in fact – Manchineel Jun 19 '17 at 6:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.