4

I have a PC that I've been running at home for a few years, without any issue. However over the last week it suddenly wouldn't boot on! The motherboard still showed power as all the lights on the motherboard and network card were on, however the PC itself wouldn't turn on. Even by using the motherboard switch, or the case switch.

Strangely enough though when I bring it to office, it boots on perfectly fine! I replaced the motherboard battery and brought it back to home and it wouldn't turn on again.

Brought to office, it would turn on!

Brought back home, it won't!

Brought to office, it would turn on!

Checked,

  • RAM, (removed and put it)
  • GPU, (disconnected it and tried without it)
  • peripherals, (remove all keyboard, mice, monitor, printer, accessories)
  • Power Supply, Capactiy is more than enough to cover the components

and I can't make sense of it.

I would think it would be the Voltage supply / power supply, but I'm able to run other PCs on the same circuit, without issues. The problems is specific to this CPU.

Any hypothesis on what could be wrong? I am sure others must have encountered similarly bizarre problems.

Maybe it's the demons of stupidity haunting my pc, but the excorcism didn't work either.

Updates

I Moved only the DESKTOP TOWER, not the cables ...etc. between the locations. I did wonder on the power cord as well, so going to try with a new power cable at home. I also bought a UPS to try and see if the input power was the issue. No leaking capacitors on motherboard and power supply Will test and post results.

Updates

  • Tested with different power cable, same result, doesn't work at home
  • Tested with UPS, doesn't work at home. (worked at office)
  • Tested with UPS backup (not connected to the wall, running only on battery power) doesn't work. I am thinking I should try to run it on battery power at office and see if it works, some voodoo might be happening here or advanced level physics

So my theory of the difference in power circuitry of the two locations was proven wrong with the testing of the UPS, as I'm thinking the UPS takes care of any abnormality in the power supply to provide correct power to the tower.

My only thoughts now are to replace either the PSU or the motherboard, not sure how to distinguish the villain between the two. Maybe testing the PSU with the multimeter? but I didn't get any clear results last time. I suspect it's the motherboard. maybe a short circuit somewhere?

This reminds me of the time when I had this tricky issue with a motherboard and RAM, they wouldn't work with each other unless the Firmware of the motherboard was at a specific previous version, and since the bios couldn't be downgraded I'd to go and get an older model of the motherboard. so bizarre and frustrating

Other Questions I've looked at hint at the power supply, but then it works in office. At home even on different sockets it doesn't work.

FINAL UPDATE

The issue was with one of the chips on the motherboard. Once a repair center replaced it, it's working again. So in this case it wasn't a regular problem but required a skilled technician to take a look at it and fix it.

  • 1
    Presumably this is a desktop tower PC? What did you take from home to the office, just the tower? But don't you connect a monitor, keyboard, mouse, and power cord? IOW you have made multiple substitutions all at once, but falsely claim that you changed only one thing, the location or power source.. – sawdust May 25 '17 at 7:54
  • 1
    Just a question ... when you bring it home, do you use the same power cord that you use at the office......? – Darío Martín May 25 '17 at 8:56
  • 1
    Also ... are you plugging it into the same power socket at home each time? If other PC's work on the same circuit, unlikely to be that ... as it has worked previously and only just started failing, I would start by being very suspect of the power cord itself ... – Darío Martín May 25 '17 at 9:04
  • 1
    When you push the power button, does the fans etc start? Does your motherboard have any LEDs that display numbers/letters that might show a status? – Magnus May 29 '17 at 6:46
  • 1
    @Vijay Just read your updates. Holy Cr*p that's some 8th level Wizardy happening there!! So the tower starts up at the office ... but not at home, using ONLY UPS battery power OK ... sounds silly, but please think carefully - what else is different between the two environments ... i.e. Network? Have you tried starting at home with network cable unplugged / WiFi switched off? – Darío Martín May 30 '17 at 6:14
0

My hypothesis is that you use a different power supply at home than you do at the office.

Following this logic, the power supply at home is ailing.

You can prove this by bringing your work power supply home. Or just by testing with a multimeter.

If this is the case, replacement power supplies are available in the usual places.

  • 1
    By Power Supply I assume you mean the BOX that goes into the tower (i.e. PSU) rather than the Electricity you get from the wall socket. If my assumption is correct, then no, I use the same PSU at both locations, I've not removed it. – Vijay May 29 '17 at 5:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.