1

My specs:

  • OS: Windows 10 Pro
  • MB: MSI B350 TOMAHAWK running bios version 1.50
  • CPU: Ryzen 5 1600 with default cooler
  • RAM: Corsair Vengeance LPX (2x8GB) DDR4 3200MHz but running at 2666MHz
  • Benchmark
  • CPU-Z

I just got a new MB, CPU and RAM. I set it up and everything was working fine. But I thought it would run a lot faster so I did a benchmark(You can see the link in my specs). And the CPU was running really slow.

So I took the CPU out to see if anything was wrong with it and there wasn't so i put it back. But when I booted it back up I did a benchmark again and everything was good! But after a restart it went back to normal (as in bad)

Note: CPU-Z(Which you can see screenshots of in my specs) says core speeds at 1549.64 MHz

So does anyone know why this could happen?

What I have tried so far and none of it helped:

  • I have the newest BIOS drivers
  • Reinstall Windws 10
0

So I found the problem. In the BIOS of the MSI B350 TOMAHAWK there's an option called "Game Boost". Enabling that throttles my CPU to 1.6 GHz for Some reason. And even after disabling it still throttles. So clearing CMOS worked for me

Edit: I did some testing and it's the "core voltage" option that throttles for some reason

  • You might also have a bad chip. I've gotten a couple of bad ones before. It can happen to any chip from any manufacturer. – Gabriel Fair Sep 13 '17 at 23:33

Not the answer you're looking for? Browse other questions tagged or ask your own question.