-3

I will install Metasploit on my Raspi with Raspbian, but I get an error. I don't know how I can fix it, PLEASE HELP ME The Error is:

root@raspberrypi:/opt/metasploit-framework# ./msfconsole Could not find gem 'metasploit-concern (>= 0) ruby', which is required by gem 'metasploit-framework (>= 0) ruby', in any of the sources. root@raspberrypi:/opt/metasploit-framework#

  • Is ruby installed? – Tyson May 29 '17 at 12:59
  • Yes, ruby is installed – Moritz May 29 '17 at 15:56
0

you can refer to below links: https://null-byte.wonderhowto.com/how-to/raspberry-pi-metasploit-0167798/ Note: update your ruby >= 2.2 before doing that steps. pls refer to https://raspberrypi.stackexchange.com/questions/49565/how-to-install-ruby-2-1-9

  • Please quote the essential parts of the answer from the reference link(s), as the answer can become invalid if the linked page(s) change. – DavidPostill Dec 25 '17 at 17:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.