3

I'm trying to disable the useless Win 10 lock screen using the method of creating the following registry key:

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Personalization] "NoLockScreen"=dword:00000001

Everywhere I search for on the web (including Superuser) this is the method used, but still my lock screen is there.

I'm using Win 10 Home, on Creator's Update.

Any ideas how to fix this?

2

As @LevenTech has written, the feature was moved to Enterprise in Anniversary Update. For the Creators Update this was changed via the update KB4016240.

Addressed issue that prevents the lock screen from being disabled using Group Policy on Professional SKUs.

Make sure you have the latest Update installed (As of 2017-06-01 this is KB4020102 (OS Build 15063.332). The update only mentions Professional, so it may also work for Home, but I haven't updated my tablet with Win10 Home to 1703, so I can't test it.

|improve this answer|||||
  • I'm on 1703 and unfortunately the method does not work, I guess it only works on Windows Pro, since Home version does not have access to edit group policy – raphadko Jun 1 '17 at 16:40
  • have you installed the latest update? run winver.exe and look at buildnumber – magicandre1981 Jun 1 '17 at 16:42
  • 15063.332 fixed it!! It's working now. I change yours to the accepted answer. Thanks a lot man. – raphadko Jun 1 '17 at 18:03
  • yeah, way to go! I'm actually glad my answer turned out to be wrong :-) – LevenTech Jun 1 '17 at 20:41
  • @raphadko nice to hear it works. But in future it may not work for Home because MS only mentions professional – magicandre1981 Jun 2 '17 at 15:32
3

This HowToGeek article explains that the Anniversary Update turned off that feature for Windows 10 Home and Professional. Moving forward, you'd need an Enterprise or Education version of Windows 10 to have control over the lock screen.

(if you do have the right version, there are group policy instructions in the HowToGeek article)

|improve this answer|||||
0

https://www.thewindowsclub.com/ultimate-windows-tweaker-4-windows-10 did it for me.

Download and execute it (no installation needed), Customization > Universal UI > Disable Lock Screen > Apply Tweaks

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.