0

Below is my configuration

  • VmWare Workstation

    virtual switch 1 (VMnet1) ; virtual switch 2 (VMnet2)

  • pfSense Virtual machine

    interface 1 or le0 (LAN) on VMnet1 ; interface 2 or le1 (WAN) on VMnet2

  • Windows 7 client

    interface 1 or eth0 on VMnet2

eth0 and le1 are on the same network (for instance 192.168.100.0/24) while le0 is on (192.168.200.0/24)

I'd like eth0 to ping le0

Problem 1 : eth0 does not get no reply from le1 since it is a WAN interface ; Problem 2 : therefore it does not ping le0 (if it does I guess TTL will be decremented)

How do I do that ?

  • 1
    Does the pfSense firewall have rules allowing the traffic? – grawity Jun 2 '17 at 13:10
  • @grawity I did not set anything... It's the default settings.. Let me check if WAN has rules – tomylewis Jun 2 '17 at 13:16
  • WAN and LAN have default rules in pfSense so check these. And make sure that you disabled blocking of private and bogon networks. – Tonny Jun 2 '17 at 13:20
  • @grawity pffff I've deletes ALL rules in the firewall section...DIsabled EVERYTHING on WAN and LAN.... – tomylewis Jun 2 '17 at 13:29
  • 1
    In pfSense, the "Firewall" page has custom rules only. pfSense will also load a number of predefined rules, the final one of which drops all unmatched packets. – grawity Jun 2 '17 at 13:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.