2

(I'm using the latest version of Chrome on Windows 10)

Google instant does not work only when I'm signed in to my google account.

That is, if I sign out in any way (or use an incognito window, or another browser, or clear the cache/cookies), google instant behaves as expected. However, as soon as I sign into my google account, google instant stops working.

I've tried going to my search settings and changing Google Instant to "Always show Instant results", but even after selecting save, upon going back to search settings, "Only when my computer is fast enough" is always the selected option. Even as such, the option reports that Instant is "currently on", even though its clearly not:

Search settings

How can I resolve this? (It turns out I can't live without arrow-navigation through google results, which apparently only comes with google instant).

3

I encountered same problem since two month ago, and I finally found a solution today.

  • Go to My Account Page Dashboad
  • Click "Privacy Checkup"
  • Click "5. Personalize your Google experience"
  • Disable Web&App Activity, then click Next

I'm not sure why this solved the problem but I believe some wrong data is stored accidentally.Hope this will help your situation as well.

  • Thanks so much for sharing! It suddenly and magically started working for me after about a month, but I'll keep this in mind if it ever happens again. – cemulate Jul 15 '17 at 18:00
  • Thanks, it worked fine for me. – Juan Antonio Tubío Jun 27 at 16:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.