4

I can't get BitLocker to recognize a USB flash drive.
It previously had BitLocker enabled, it was removed via formatting and now I want to re-enable it.

Problem is the option no longer shows up in the right-click context menu.
Nor does the BitLocker management app seem to recognize it as a flash drive.

enter image description hereenter image description here

I formatted the drive a few times. Used NTFS and exFat to no avail.

1
  • Show the disk in Disk Mangement – Ramhound Jun 5 '17 at 15:42
4

Using "Disk Management" I deleted the partition from the USB stick and then created a simple volume, using all the disk space, which was then Formatted (not a quick format ) with NTFS.

I removed the drive from the server (2019 Essentials) ensured the Bitlocker Drive Encryption Service was started ( Run > Services.msc). Placed the drive back in the server and encryption was possible via the context (right click) menu. I think this is caused by the partition on the new USB drive being set to "active" and/or there being unused space on the USB stick.

1
  • 1
    Normal USB sticks don't have a partition table on them usually, just a file system, BitLocker needs a partition table, which is created by disk managment. – Didi Kohen Nov 25 '20 at 7:29
0

Had the same issue.

After formatting the USB stick (NO quickformat!) the bitlocker option re-appeared inside the context menu (right click).

0

Other answers here claims that destructive way of formatting drive is the only way to enable BitLocker for given removable drive. I found this to be not true. In my case simple deactivation of primary (the only?) partition on pendrive did the trick and enabled BitLocker back.

Try following steps:

  1. Click Start, type cmd, right-click Command Prompt and select Run as administrator from context menu.
  2. Type diskpart and hit Enter.
  3. Type list disk and hit Enter. Locate your removable drive by looking at Size column.
  4. Type select disk n where n is number (in Disk ### column) that corresponds to your disk. Hit Enter.
  5. Type list partition and hit Enter. Usually your drive will have only one
  6. Type select partition 1 (or other number) and hit Enter.
  7. Type inactive to make selected partition inactive and hit Enter.
  8. Type exit twice and confirm with Enter twice to leave DiskPart and Command Prompt.

The "DiskPart marked the current partition as inactive" should confirm success. ou should now be able to use BitLocker on your removable drive. Open BitBlocker to enable encryption of given removable disk.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.