2

update

Looks like this is only happening with shortcuts, e.g if I run the cmd shortcut from the start menu as admin, nothing happens, but if I actually go to %windor%/system32/cmd.exe it works.


Basically exactly the same as this question but on Windows 10.

I tried all the given solutions but nothing worked.

This is extremely frustrating and I have always been able to run as admin before - it just suddenly stopped.

  • 1
    There is no difference in how "Run As Administrator" works between Windows 7 and Windows 10. If it is not working then there is something unique about your configuration. In other words, the linked question, is essentially a duplicate of this question. – Ramhound Jun 6 '17 at 20:34
  • Related: 'Run as Administrator' does not work on Shortcuts in Vista. While the linked question talks about Windows Vista, there is essentially no difference between how "Run As Administrator" work between Windows Vista and Windows 10. The UI might have changed,but the functionality of how you launch a program from a shortcut as an Administrator, has not been changed. – Ramhound Jun 6 '17 at 20:39
  • @Ramhound Thanks ffor your comment. I am currently using the workaround suggested in answer 2 (Setting Run as Administrator), but this does not solve the problem, as what if I want to run as NOT administrator from the start menu shortcut? I assumed it must be something in my config, but there must be some list of things to check which relate to this - without knowing what might cause it I have no way of fixing – Bassie Jun 7 '17 at 10:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.