1

I have searched for the captioned question here and found these posts :

How do I change to a mapped network drive at the command line?

Windows 7: Command Prompt won't CD into a network mapped drive

but neither do they helped.

currently i have mapped a drive to F:, which i can access normally via explorer / GUI.

now i want to access it via command line, but when i do a simple :

F:

it says :

The system cannot find the drive specified.

i also tried :

cd /d F:

it keeps saying :

The system cannot find the drive specified.

alright. so then i tried the advice from one of the above posts

net use F:

it shows :

Local name     F:
Remote name    \\somewhere\shared
Resource type  Disk
The command completed successfully

so, what am i missing here? i tried all these on both Windows 7 and Windows 10.

0

it seems that it's because i have started the command prompt as "admin", while all the network drives are mapped the account i normally using ( which has admin right as well though ), from there the OS has recognized me as a different person and so cannot see anything i mapped in the "normal" account.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.