0

I have tried to access a web page via the URL and I see a blank white page.

So, in chrome, I hit F12 and bring up the console which says this:

GET ****** 505 (HTTP Version Not Supported)

I check the Network tab to see the request and response headers.

Response:

HTTP/1.1 505 HTTP Version Not Supported
Date: Wed, 07 Jun 2017 09:59:17 GMT
Server: Apache/2.4.17 (Debian)
Content-Length: 0
Keep-Alive: timeout=5, max=98
Connection: Keep-Alive
Content-Type: text/html; charset=UTF-8

Request:

GET /step-1 HTTP/1.1
Host: *****
Connection: keep-alive
Upgrade-Insecure-Requests: 1
User-Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8
Accept-Encoding: gzip, deflate, sdch
Accept-Language: en-GB,en-US;q=0.8,en;q=0.6

Ok, so I open up a linux terminal and type:

telnet *hostname* 80

Connects fine, so

GET /step-1

Then, I immediately get connection closed by foreign host

So, even with HTTP/0.9, it doesn't seem to be able to retrieve the web page.

Any ideas?

  • Is your Chrome browser up to date? I just updated to 59.0.3071.86 – Kaizerwolf Jun 7 '17 at 13:05
  • That is not the issue. The same error occurs in IE and FF and when using telnet: GET /step-1 HTTP/1.1 – James Jun 7 '17 at 13:05
  • Could the website simply be down or having issues? – Kaizerwolf Jun 7 '17 at 13:06
  • Nope, the website is fine. it is only that page. In reality this is a challenge that I have been set. I am meant to figure out how to access this page, but I am completely stumped. – James Jun 7 '17 at 13:09

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.