Imagine this: no matter which software, when I hit "SAVE", the file explorer dialog that appears is listing my files in reverse-alpha order. This happens by default on all folders and is just an annoyance because on each folder i have to set the view pane to Details then re-sort in alpha order.

Browsing through my PC just using explorer works fine, this happens only on SAVE or OPEN dialog boxes (regardless of the software).

Any trick to reset this to alpha order globally? thanks!

2 Answers 2


A couple of suggestions...

  • Open up an Explorer window
  • List files in alphabetical order
  • From Explorer's menu bar, select Tools > Folder options... > View > Apply to Folders

If that doesn't work, try configuring the view of an Open or Save Dialog, then hold down the CTRL key while close the dialog, possibly with the [X] button (top-left).

The sort order for Open and Save dialogs is stored in the Windows registry at the following location:


The 'ShellState' key is a binary value. If the correct value is unknown, you could try creating a new user account in order to obtain a default value.

Use regedit to change or view registry settings with caution - changes to your system's configuration may render it inoperable. Creating a restore point beforehand is highly recommended.


Go to the folder displaying items in reverse alpha order. Right-click an empty space in the window. (I went to bottom right corner.) A menu comes up that has "Sort by." Click "Name" and "Ascending." I found this by accident after trying all the official Microsoft answers, which, as usual, didn't work and insulted the intelligence of the poor folks who submitted the problem to them.

This works in Windows 7. I don't know if it does in other Windows versions. I never had this problem in any other version.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .