0

From some time already I have a problem with stability of my internet connection. I'm repeatedly falling into issues with

ERR_NAME_NOT_RESOLVED

ERR_NETWORK_CHANGED

Some background:

  1. Fresh and up to date installation of win10 64 (reinstallation didn't help)
  2. Up to date version of Chrome (adblock, lastpass, chrome UA spoofer)
  3. Sophos SSL VPN Client used on daily basis
  4. Kaspersky internet security
  5. Got some hosts modified in the .hosts file but thats only for several defined IP addresses
  6. The internet connection is not a factor, it happens under different networks in different locations

Sometimes everything works fine, sometimes after crushing for several minutes it stabilises, sometimes it happens with the VPN is turned on, sometimes with VPN turned off.

The biggest problem seem to be pages with video. Both Facebook and YouTube, for example. On Facebook it happens all the time, when I play a video and want to jump back or forward, it just stops playing and the console is full of errors like:

video-frt3-2.xx.fbcdn.net/v/t42.1790-2/18827059_331876393910378_70993190675…59387c196a204ef28209b49c17c426&oe=59431740&bytestart=733463&byteend=781968 Failed to load resource: net::ERR_NAME_NOT_RESOLVED

or sometimes things like

(index):1 Uncaught (in promise)

each time I click on video timeline.

It tries to load couple of times async and then stops, when I refresh the whole page, click play, the video starts working from the beginning. The same with YouTube, sometimes it works fine, sometimes it does not want to buffer, it buffers just a bit in really low quality etc.

After I will leave it alone for couple of minutes it can start working like nothing happened.

Any ideas for deep debugging or solutions will be appreciated.

0

From some time already I have a problem with stability of my internet connection.

Try reinitialising the network states. Run the following commands in an elevated cmd shell:

  • Reset WINSOCK entries to installation defaults:

    netsh winsock reset catalog

  • Reset TCP/IP stack to installation defaults:

    netsh int ip reset reset.log

  • Reset Firewall to installation defaults:

    netsh advfirewall reset

  • Flush DNS resolver cache:

    ipconfig /flushdns

  • Renew DNS client registration and refresh DHCP leases:

    ipconfig /registerdns

  • Flush routing table (reboot required):

    route /f

3
  • problems occured again, done all from the list above, restarted computer, Skype stopped working had to reinstal it, and after a while (after using sophos vpn) problems occured again as ERR_NETWORK_CHANGED – olechafm Jun 20 '17 at 9:15
  • @olechafm Have you tried clearing the cache and all cookies in Chrome? – DavidPostill Jun 20 '17 at 9:19
  • sorry, skype is still not working - it just keeps trying to connect without showing any error, @DavidPostill I'm a web developer I clear cache multiple times during the day – olechafm Jun 20 '17 at 9:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.