1

Known fact:

  1. The router sticker says interface is 192.168.0.100, however my Mac has an IP 10.10.2.86 and says my router has an IP 10.10.1.1
  2. (When connected the router using a wire) I ping 192.168.0.100:

    request timeout.

    When I ping 10.10.1.1:

    64 bytes from 10.10.1.1: icmp_seq=0 ttl=64 time=1.055 ms

  3. (Wired) I attempt to visit 10.10.1.1, I get:

    ERR_CONNECTION_REFUSED.

  4. The router is Netgear N150 Access Point WN604.

Troubleshooting

  1. I reset and restarted the router. The SSID of it changes to default NETGEAR_11ng, password gone, the above facts remain true. Still cannot visit its interface.
  • Have you tried another browser? Some routers are very particular about which browsers they will allow connections from. – DavidPostill Jun 18 '17 at 10:44
  • Yes, I've tried Chrome and Safari on my Mac, and Safari on my iPhone. None seem to work. – Lio Esis Jun 18 '17 at 10:45
  • An access point is not a router, by the way. Depending on what you want to accomplish, you won’t be able to accomplish it by changing its configuration. – Daniel B Jun 18 '17 at 10:54
0

Cannot connect to router interface

You are using the wrong IP Address, try 192.168.0.230.

Cannot Connect to the Access Point to Configure It

Check these items:

  • The access point is correctly installed, LAN connections are OK, and it is powered on. Check that the LAN port LED is green to verify that the Ethernet connection is OK.

  • The default configuration of the WN604 is for a static IP address of 192.168.0.230 and a subnet mask of 255.255.255.0 with DHCP disabled. Make sure your network configuration settings are correct.

  • If you are using the NetBIOS name of the access point to connect, ensure that your computer and the access point are on the same network segment or that there is a WINS server on your network.

  • If your computer is set to obtain an IP address automatically (DHCP client), restart it.

  • If your computer uses a fixed (static) IP address, ensure that it is using an IP address in the range of the WN604. The access point default IP address is 192.168.0.230, and the default subnet mask is 255.255.255.0.

Source User Manual

  • 1
    After changing IPv4 configuration to "Manually" and change the IP Address to 192.168.0.230, Subnet Mask to 255.255.255.0, and Router to 192.168.0.100, I was able to visit the setting interface. I should've searched for the user manual, but thanks! – Lio Esis Jun 18 '17 at 12:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.