4

I try to block chrome and firefox from accessing the internet with Windows 10 Firewall but I get no result.

I blocked google chrome and firefox on the panel "allow an app or feature through Windows Firewall".

I also changed the inbound rules to "block the connexion" for those two applications.

And, as you can see, I'm still browsing.

I saw that Avast could interfere, so I totally uninstalled it and it's still working.

What am I missing ?

Thanks !

EDIT : Okay, the outbound rule did the trick, but why the inbound rule doesn't ?

3
  • howtogeek.com/227093/…
    – Klinghust
    Jun 20, 2017 at 16:15
  • Thanks, it helped ! I just don't understand why the outbound rules blocks successfully but not the inbound rule
    – Nix
    Jun 20, 2017 at 18:35
  • Did you try with netsh command in CMD or New-NetFirewallRule cmdlet in PowerShell?
    – Biswapriyo
    Jun 20, 2017 at 19:16

1 Answer 1

1

i dont know wich version of window you use but this probably still works.

press winkey + r

a little box shos up then type

FIREWALL.CPL

press ok

find the allow a program or feature through windows firewall.

press change setting select the programs you want to stop giving acces and press ok and your done :D

2
  • I use Windows 10 and when I uncheck the boxes for firefox and chrome that doesn't change anything at all. Just to be complete I can't uncheck both public and private boxes for firefox but normally since I uncheck the main box it should block.
    – Nix
    Jun 20, 2017 at 18:52
  • Same problem here. And after unchecking the leftmost box, there is no OK button to accept the changes?? Sep 21, 2019 at 6:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .