1

For some reason when I double click a word in Notepad++, the whole sentence (between .,"'()!?) is selected instead of single word. The same is when I use Ctrl + Shift + Left or Ctrl + Shift + Right.

screen1 screen2

Settings-Preferences-Delimiter-Word character list is set to Use default Word character list as it is.

I can't find what option is wrong.

Here's About screen: about

1

Are there any updates available to Notepad++? If not, re-install with 64-Bit (providing your machine isn't 32-Bit!) and try again from there.

4
  • 1
    No updates, it's already 64-Bit version 7.3.3 – Mikhail Kopylov Jun 22 '17 at 9:43
  • Hmmmm okay, I definitely think removing Notepad++ from Add and Remove programs and then re-installing is a good shot. In theory that should default any settings that could have changed causing this issue. – LordMarvolo Jun 22 '17 at 9:44
  • Wow! I've found that Notelad++ tells me that there're no updates, but there's 7.4.2 version on official site! I've installed it and all works! Thank you! :) – Mikhail Kopylov Jun 22 '17 at 9:45
  • 1
    Interesting! Give that a shot and keep your fingers crossed for now, I would presume that has a good chance of resolving the problem. – LordMarvolo Jun 22 '17 at 9:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.