0

I am frustrated.

I just assembled a PC with the following setup:

  • Ryzen 5 1600 3.2GHz 6C
  • MSI B350M Gaming Pro AM4 Motherboard
  • Corsair Vengeance LPX 16GB (2x8GB) DDR4-3000
    • Clocked at 2133MHz (3000 not available)
  • Samsung 850 EVO 500 GB SSD
  • Corsair CXM 450W 80+ power supply

I set the boot mode to 'UEFI only' and tried to install Windows 10 from a USB stick. The installation works fine until the first reboot:

  1. The Windows 10 Logo appears and it says 'Getting devices ready'. (~10 sec)
  2. Windows Logo + 'Getting ready' (~1-2min)
  3. PC reboots
  4. Windows Logo + 'Preparing automatic repair'
  5. Windows Logo + 'Diagnosing your PC'

So the installation appeared to work properly. After that I can't get Windows to boot.

There are no Bluescreens to give any hints as to where the problem is.

What I tried:

  • Re-Installing Windows
  • Installing in UEFI+Legacy
  • Installing Windows 7 (hangs while making some 'registry changes')
  • Updating motherboard BIOS

I appreciate any tips or experience reports. Thanks in advance!

  • Has your HDD/SSD partition table in GPT mode? What did happen in UEFI+legacy BIOS mode? Did you make the installation device in GPT format? Is there any hardware problem? – Biswapriyo Jun 22 '17 at 14:42
  • Wow... I think I just solved the problem by turning on "Secure Boot". – bLind Jun 22 '17 at 14:45
  • @Biswa: All the hardware is new, freshly unpacked. Thx for your reply :) – bLind Jun 22 '17 at 14:45
  • 1
    Everything works after enabling Secure Boot. I feel kind of stupid. But happy :D – bLind Jun 22 '17 at 15:09
  • post as answer that enabling Secure Boot fixed it – magicandre1981 Jun 24 '17 at 17:14
0

There was a simple solution to my problem: Everything works after enabling Secure Boot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.