1

I have disabled auto-indent in Notepad++ but it is still indenting. How do I turn indentation off?

enter image description here

  • 3
    Works as expected here with NP++ 7.4.2 (32-bit, on Windows 10 64-bit). You're MISC preference page looks like an older version, you should try an updated version of NP++. – Ƭᴇcʜιᴇ007 Jun 23 '17 at 12:57
  • It is an existing file of type normal text. (BTW I cannot @ your name because it has an untypable character in it) – Tyler Durden Jun 23 '17 at 13:00
  • 1
    If you just type the at you should already get a suggestion. Changing that option would only do something for new lines you're adding and not change the formatting of an existing file. I assume you're aware but just in case. – Seth Jun 23 '17 at 13:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.