6

I listen to Pandora (via Chrome on Windows 10) when working. When I adjust the volume using the popup controller in the system tray, I get a notification sound, presumably to signal the change and also to give me a sample of the new volume. This is fine.

What's not fine is that the background audio is muted for several seconds. I've tried changing the setting in Sounds control panel on the Communications tab; it's set to "Do nothing". This has had no effect.

Is there a way to disable this, so that Windows stops muting my audio when it wants to play a notification sound?

  • 2
    Did you ever find an answer? this is happening to me on my new PC and it is really annoying – Rob Mar 7 '18 at 7:12
  • 1
    No, I did not, I am sad to say. This is still a problem. – kevin.matheny Mar 8 '18 at 20:56
  • I think I have, I uninstalled Skype after finding a reference else where to it having a similar effect when a call comes in. Since then it seems like it is fixed, but will need another day or two to be 100% sure. – Rob Mar 9 '18 at 3:04
  • Please turn this into an answer if it's actually a solution! – kevin.matheny Mar 12 '18 at 14:04
  • Well, it's almost a solution, it works for windows notifications, But I still find chrome audio stops if I make another tab do some heavy lifting. Like if I am watching youtube, and open a gmail tab in another chrome window the sound will still pause for a bit, but at least it doen't also pause for any other windows or pop ups. I dont know why, it doesn't do it on my 8 year old pc, just my new one which is about 6 times the power of the old one. – Rob Mar 13 '18 at 4:23
6

Seems like it's a Skype issue. Finally, I've found a solution. In your sound settings in Control Panel uncheck the checkbox "Allow applications to take exclusive control of this device."

Settings

  • 2
    I would kiss you, but my government discourages that. Your solution worked like a charm in this working-at-home situation – Marleen Schilt Mar 24 '20 at 14:02
  • This did NOT work for Microsoft Teams notifications – Ryan Williams 2 days ago
0

I think I found a solution. Right click on the sound icon in the taskbar -> Sounds -> Communications tab -> select the last option: "do nothing"

see this image

  • 1
    I put " I've tried changing the setting in Sounds control panel on the Communications tab; it's set to "Do nothing". This has had no effect." in the original post. I've tried this. It does nothing. – kevin.matheny May 30 '18 at 18:25
  • This worked for me for Microsoft Teams notifications. – Ryan Williams 2 days ago
0

Try unistalling Skype, downloading an installer that says just "for Windows" (NOT for Windows 10, because that will go through Windows Store), and installing that.

Apps installed through Windows Store do not respect system settings. :(

  • Be careful with where you source the installer; you should only install from Microsoft's official website: skype.com – juniorRubyist Mar 3 '19 at 1:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.