0

My Laptop is T430i with Windows 10 Enterprise 64bit. I can boot my laptop smoothly but I cannot go to bios setup. When my laptop restart I press Enter key on my keyboard to interrupt the startup then, it will tell press F1 to enter bios setup but when I press F1 it will be blank screen forever, I have to just power off and start that it.

I tried lot of thing like

  1. I try to restart my laptop in advance mode to boot in uefi setting but uefi setting option is missing
  2. Then I found that my windows setup is in legacy mode, may be that is the reason
  3. I use mbr2gpt tool under windows/system32 but it always crash.

I don't loose my data and enable virtualization in my bios. How can I do it.

  • If it's in legacy mode, have you tried just pressing F12 just as the laptop powers on? i.e. press F12 a few times just after pressing the power button. – jehad Jun 26 '17 at 16:57
  • Pressing F12 will bring me to boot menu not bios setup – Milind Jun 26 '17 at 16:58
  • I meant F1. Answer provided below. – jehad Jun 26 '17 at 17:02
  • Please read my updated question – Milind Jun 26 '17 at 17:03
  • Apologies, my F1 answer deleted. – jehad Jun 26 '17 at 17:09
0

An option is, if you're willing to open the laptop and take a small risk, is to hard reset the bios by unplugging the coin cell battery (when the laptop is fully powered off and the main battery is removed).

The coin cell battery is a round yellow battery, attached to the motherboard by a small white plug. On the T430, I think it's easy to get to. Either, next to the RAM, or under the keyboard, so maybe not a big job to find it.

Once, removed and plugged back in, reassemble and power on the laptop. Then try F1 again.

  • Please my updated question – Milind Jun 26 '17 at 17:03
  • @Milind I understand, the laptop blank screens when trying to enter Bios setup. I've updated my answer to suggest trying a hard reset (your choice if you want to try this). – jehad Jun 26 '17 at 17:18
  • It is risky. I can't do it as it is my company laptop – Milind Jun 26 '17 at 17:20
  • @Milind It's not massively risky, but don't do it if you're not comfortable tearing the laptop down. Then sorry, not sure if I have a better answer, hope someone else can jump in and help. Maybe tell us what you want to do in the Bios, is it just to enable CPU virtualization support? – jehad Jun 26 '17 at 17:27
  • Yes I want enable virtualization support – Milind Jun 26 '17 at 17:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.