0

I have a windows server 2012 r2 domain and it is functioning mostly normally, however one specific site fails to load (secure8.i-doxs.net [timeout]). This site responds normally from connections outside the network but none of the machines inside the network. The server returned the following on nslookup which I thought was suspicious

C:\Users\Administrator>nslookup secure8.i-doxs.net
1.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.ip6.arpa
        primary name server = localhost
        responsible mail addr = nobody.invalid
        serial  = 1
        refresh = 600 (10 mins)
        retry   = 1200 (20 mins)
        expire  = 604800 (7 days)
        default TTL = 10800 (3 hours)
Server:  UnKnown
Address:  ::1

Non-authoritative answer:
Name:    secure8.i-doxs.net
Address:  205.216.45.38

I have my Forward Lookup DNS as OpenDNS and Google. I have disabled Root Hints when no forwarder available. When I attempt to ping this site it times out. Other HTTP/HTTPS sites load just fine on the network.

Please help, I'm not sure where to look - thank you!

  • What are the contents of your C:\Windows\System32\drivers\etc\hosts file? – DavidPostill Jun 27 '17 at 21:07
  • Hosts file is empty/default – TechnoNewbie Jun 27 '17 at 22:58

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.