0

I want to connect to my computer via Teamviewer but the resolution is fixed to 640x480. Im using a RX480 graphics card with current drivers but no monitor.

I browsed through all the threads i could find and tried whatever i could find:

Change in the normal resolution settings is greyed out. control panel

The list in advanced settings only shows small resolutions advanced

Raddeon settings disable the options with no monitor connected Radeon settings

Editing the registry values for Xresolution and Yresolution did nothing

A dummy plug is not a valid option since im 400 km away from it

  • Your best place is to ask TeamViewer directly, but looks like lots of TV users are facing similar issue - community.teamviewer.com/t5/TeamViewer-12/… – Darius Jun 28 '17 at 7:22
  • @Darius while i have seen people having problems with teamviewer, at least for now, thatss not part of my problem since i cant get change the resolution of the computer itself which has nothing to do with teamviewer – Eumel Jun 28 '17 at 7:31
  • As to my experience - any remote desktop solution (MS RDP or TeamViewer) - you can't change resolution unless something is connected to it. It will default to the lowest resolution. I don't know why that is the case, but that has been my experience. – Darius Jun 28 '17 at 7:40
  • Check this answer and also try this dummy connector. This will make your machine assume monitor is connected, then you resolution problem will be solved. – vembutech Jun 28 '17 at 13:23
  • as stated im way to far away to be able to connect a dummy connector – Eumel Jun 28 '17 at 13:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.