8

For some reason, sometimes when I put my Windows 10 PC (Geforce GTX 970) to sleep and bring it back up, online videos will NOT play. Doesn't matter the browser (I've tried Chrome, Firefox, IE), or the site (twich, youtube, anything), they will not play. Youtube videos will show the first frame, and the time says 0:00/1:00. I can actually move the marker, and it will show the actual frame for that time, but it doesn't play (spinning indicator just spins and spins).

Once I reboot everything is fine. This happens a few times a week. I'm certain it has something to do with Java, or Flash. Java installs are "Java 8 Update 131" and "Java 8 Update 131 (64 bit)". There's no flash installed (could this be the problem? Videos play fine after reboot). I'm seriously confused by this issue.

My PC currently isn't playing videos. I don't want to reboot until I can troubleshoot more.

  • This sounds like a problem with the network adapter not your display adapter. – Ramhound Jun 29 '17 at 19:01
  • I have the very same problem. Did you find out the cause? – tenhouse Jul 23 '17 at 10:59
  • I did not unfortunately. It happened again last night (first time in weeks). I had to reboot to get it working again. No videos will play at all, in any browser, from any source. – ItsPronounced Jul 25 '17 at 15:05
8

RESOLVED I had the same issue. Put the Win10 to sleep. After waking up UTube or online videos did not play. I could browse in the timeline in the Utube video and showed up the thumbprint of the xy second of the video but did not play it. I tryed the restarting from task "Audiosrv" and AudioEndpointBuilder" but did not make any difference. But from "Services" i restarted the "Windows Audio" service that resolved the issue without browser restart.

Search "Services" in your "search", which is next to Start button in Win10. Open up the application, find "Windows Audio", right click on it, use "restart" and that's it. Should work :)

| improve this answer | |
  • 1
    Great! putting and taking off something in the audio jack also worked for me – nowhere dense Oct 21 '19 at 17:29
  • Thank you so much! – Martin Lyne Feb 12 at 21:01
  • Solved it for me! – Phillip Remaker Jun 4 at 18:09
4

Solved mine on Windows 10 by doing this: In Task Manager go to the services and restart services with name; Audiosrv AudioEndpointBuilder

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.