5

When accessing an external drive with BitLocker / BitLocker "auto-unlock" enabled, occasionally Windows 10 reports, in the top left of the screen, that "The drive protected by Bitlocker is already unlocked" but File Explorer does not allow access to the files on the drive.

In File Explorer, the drive also appears with "Locked" icon, despite the fact that "auto-unlock" is enabled and Windows 10 is reporting the drive is unlocked when you click on it.

1
9

To fix:

  • Hit Windows Key to open the Start menu;
  • Type: Bitlocker (don't worry about clicking anywhere before you type) then hit Enter;
  • You should see this menu: Shows a "window" with the title "Bitlocker Drive Encryption", and a "path" of "Control Panel > Systems and Security > BitLocker Drive Encryption"

  • Click "Turn off auto-unlock" for the affected drive in this menu, to turn auto-unlock off (note there will be a slight delay after you turn it off): A zoom in of the previous image highlighting the "Turn off auto-unlock" option.

  • Then, click the same option again to re-enable "auto-unlock." The drive should be accessible in File Explorer again, with no errors thrown by Windows 10.

5
  • I don't understand this answer. You indicated in your question, that auto-unlock was already enabled, so why is the solution to this problem to enable auto-unlock? – Ramhound Jun 29 '17 at 14:48
  • 1
    The problem is that Windows does not allow you to access the drive. The solution is to turn "auto-unlock" off and then on again. – PatKilg Jun 29 '17 at 14:48
  • I obviously understand that. – Ramhound Jun 29 '17 at 14:49
  • Then how can I clarify my answer? – PatKilg Jun 29 '17 at 14:53
  • This helped, but after the reboot, I have the same issue. Is it a way to permanently fix it? – Yaplex Nov 15 '20 at 20:04
4

I've had a similar experience, where the drive shows as locked, but selecting the drive reports the error "The drive protected by Bitlocker is already unlocked". After a small amount of experimentation, it appears that the Explorer shell is a little confused and shows the drive as locked when it isn't.

The result of the confusion is that Explorer sets "Unlock Drive" as the default action for the drive, rather than the usual "Open"; selecting the drive in the folder list on the left, or double-clicking it, will attempt the unnecessary "Unlock Drive" action.

Whilst Explorer is in the state, however, you can right-click the drive, and select "Open" and it will then happily show you the contents of the drive (even though it still thinks its locked). Alternatively, you can use Task Manager to kill explorer.exe and then start a new instance of it - the newly instantiated Explorer should show the drive correctly as Unlocked and allow you to interact with it as normal.

2
  • Restarting Explorer is a far simpler way that the other answer here! – Goz May 6 '20 at 10:22
  • Hey, I figured out exactly that, but WHY does it happen? Is it Windows 10 bug? I used Windows 10 official build (slow ring), then updated to the Insider Build (fast ring). On old Windows 10 it worked properly, on new Windows 10 it seems to be broken. I use a special registry hack to allow me to lock the drive from the context menu, but this hack doesn't work since the Explorer sees the drive as both locked and unlocked. The icon is locked, the context menu is for locked, but the size info is for unlocked. – Harry Nov 11 '20 at 20:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.